Problem mit Gmod

  • Moin zusammen,


    seit einigen Tagen habe ich ein Problem mit Gmod, welches verhindert das ich wie gewohnt auf MRP spielen kann. Ich habe viele Leute gefragt [ auch aus dem Team] doch niemand weiß eine Lösung.

    Seit einigen Tagen habe ich alle 2-4 Sekunden Laggs, welcher aber auch nur 2-4 Sekunden anhalten. Solche Laggs können vor allem in einem Angriff oder ähnlichem sehr nervig sein. Mir fällt ebenfalls nix mehr ein was ich machen kann.


    Danke an jeden der mir eventuell helfen kann.

  • Ja genau so passiert es.

    Ich habe : 16GB RAM, Intel-Core i5-9600k, GeForce GTX 1060

    Ich hab mit meinem Toaster genau das selbe Problem gehabt.
    Da ich einen Schmutz AMD Prozessor habe, hat sich herausgestellt, dass dieser zu schnell zu heiß wird und der Prozessor in diesen 3-4 Sekunden sehr stark runterdrosselt um abzukühlen, die Laggs dann aber nach ~30 Sekunden wieder losgehen weil dieser erneut zu heiß ist.

    Ich weiß nicht ob das Problem auch für dich zutrifft, eigentlich ist eher AMD bekannt für Probleme mit der Hitzeentwicklung der Prozessoren.

    Normalerweise würdest du das Problem mit einem entstauben vom PC / neuer Wärmeleitpaste und ggf. einem besseren Lüfter gelöst bekommen, ich habe mich aber (vor 4 Monaten) im Hinblick auf die Mehrkosten die ich meinem Toaster nicht gegönnt habe weil ich mir ohnehin irgendwann einen neuen holen muss dazu entschieden, diesen Schutzmechanismus, der dein Prozessor so stark drosselt so dass er etwas runterkühlen kann im Mainboard zu deaktivieren und gehe das Risiko ein, dass mein Prozessor bis zum Sommer eins mit dem Lüfter geworden ist.


    Vorteil: Du sparst im Winter Heizkosten.
    Nachteil: Im folgenden Sommer spätestens brauchst du nen neuen Prozessor.


    Das war zumindest mein Problem, aber wie schon erwähnt weiß ich nicht ob das auch für dich zutrifft. Hat meine 3-4 Sekunden Laggs zumindest gelöst.

    Auch Typisch für mein Problem war, dass die Laggs nicht sofort mit dem starten des Spieles angefangen haben, sondern es erst eine Zeit (5, 10 manchmal auch 20min) flüssig lief und der circle of runterkühlen erst dann startet.

  • entstauben vom PC / neuer Wärmeleitpaste und ggf. einem besseren Lüfter gelöst bekommen

    Ich gebe da Hiraku recht.


    Eine Frage hast du je deinen PC vom Staub gesäubert also Haube auf und dann bisschen mit nem Pinsel versuchen den Staub zu entfernen, weil Staub ist ein sehr guter Grund für die FPS Einbrüche, denn dieser verhindert das die CPU und andere Hardware ansständig arbeitet. Aufjedenfall solltest du vielleicht eine Wärmeleitpaste in Betracht ziehen. Ich denke es sind diese Gründe. Aufjedenfall solltest du mal den Task Manager öffnen und mal nach schauen wie die Auslastung deiner einzelnen Komponenten CPU, RAM, Datenträger ist. Es kann auch Kleinigkeit sein wie Treiber aktualisieren. Würde ich alles in Betracht ziehen.


    Da ich weiß, dass du viel zockst empfehle ich dir eine Arctic Wärmeleitpaste. Sie ist bisschen besser als herkömmliche und extra für Leistungshafte Sachen wie Gaming ausgerichtet.



    Was ich dir noch drigend ans Herz legen kann ist mal alle deine Treiber zu aktualsieren.


    die 1060 hat ein sogennantes Geforce Experience womit du einfach und schnell deine Grafikkarte aktualisieren kannst.


    Alle anderen Treiber aktualisieren kannst du mit Drive Booster 7

  • Habe meinen PC erst vor kurzen entstaubt. Mein CPU ist ebenfalls noch nicht so alt.

  • Draknador

    Hat das Thema geschlossen